Canvas access issues

Incident Report for Learnvia

Resolved

Instructure has reported the incident resolved
Posted Aug 31, 2026 - 21:11 UTC

Identified

Instructure is reporting issues with cloud hosted instances of Canvas, including learnvia.instructure.com. We are awaiting Instructure to resolve the problem. Learnvia's platform remains fully operational, and access through other LMS platforms remains.
Posted Aug 31, 2026 - 18:07 UTC
This incident affected: Learnvia Canvas.